[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - RFT Stern 5U63UKW: Reparaturbericht

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Jun 25, 2018 21:23

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: RFT Stern 5U63UKW: Reparaturbericht
BeitragVerfasst: Fr Mär 25, 2011 22:12 
Offline

Registriert: Mo Jan 03, 2011 18:52
Beiträge: 14
Wohnort: 63110 Rodgau (Hessen)
Hallo,

endlich habe ich mal Zeit gefunden, obiges Radio wieder instandzusetzen. Es gab zahlreiche Fallstricke - vor allem mechanischer Natur.
Hier nun der Bericht:

1. Netzschaltkontakt am Poti hochohmig:
Durch mehrmaliges Betätigen unter Spannung (mit Vorschaltlampe) wieder in Gang gebracht.

2. Abgebrochene Hohlwelle für Sendereinstellung:
Ich habe mir im Baumarkt ein Kupferrohr besorgt, das kraftschlüssig auf das gebrochene Graugussrohr passte. Nachdem ich die eine Seite der alten Hohlwelle mit ganz sanften Gummihammerschlägen in das Kupferrohr getrieben hatte, versuchte ich auch den zweiten Teil der gebrochenen Welle auf der anderen Seite in das Rohr zu pressen. Was dabei herauskam ist auf dem Bild "Bruch" zu sehen - ich hatte gleich drei Bruchstücke der alten Welle. Daraufhin habe ich wutentbrannt den noch verbleibenden Rest der Welle genommen und nur mit Daumen und Zeigefinger beider Hände abermals in Stücke gebrochen. Damit war für mich klar, dass das Material absolut ermüdet war. Nach längerer Suche habe ich mir dann in der blauen Apotheke ein Messingrohr mit exakt den gleichen Abmaßen wie das alte Graugussrohr besorgt; heureka, auf Länge gesägt, das Skalenseil raugefriemelt und eingebaut.

3. Wellenschalter extrem schwergängig:
Nach Reinigung der Wellenschalterkontakte mit einem Glasfaserstift und Schmieren der mechanischen Teile mit Silikonöl wollte ich mich dann endlich auf Sendersuche begeben - die Kondensatoren hatte ich ja schon zuvor getauscht. Also ein paar Meter als Antenne angeschlossen und fleißig an den "Rädern" gedreht. Auf Lang- und Mittelwelle bekam ich tatsächlich ein paar Sender, auf Kurzwelle 1 ganz wenige und auf Kurzwelle 2 keinen einzigen. Das magische Auge (UM11) glimmt (leuchten kann man das nicht bezeichnen) nur noch sehr schwach. Falls jemand zufällig ein etwas besseres Exemplar zu einem akzeptablen Preis auf Lager hat und auch zum Treffen nach Linsengericht kommt, könnte er mir es ja mitbringen.

Leider ist die Geschichte mit den verschlissenen mechanischen Komponenten noch nicht zu Ende. Irgendwann verspürte ich plötzlich am Wellenschalter keinen federnden Widerstand mehr, er ließ sich quasi wie ein Poti oder Drehkondensator bewegen; die Kontakte funktionierten zwar noch, aber die Bedienung war dadurch sehr schwammig. Eine Suche brachte das Übel zu Tage (siehe Bilder "Bruch" und "HierMussDieFederRein"); die v-förmige Spannfeder war gebrochen. Das es diese ja nicht wie Sand am Meer in jedem Baumarkt oder Eisenwarengeschäft zu kaufen gibt, habe ich mir aus Federstahl eine neue zurechtgebogen. Auch hier musste ich wieder Lehrgeld bezahlen, denn ein zu enger Biegeradius wird mit dem Bruch des Federstahls schon während des Biegens bestraft. Ein paar Anläufe später hatte ich die "Ersatzfeder" zurechtgebastelt (siehe Bild "Bruch"). Diese musste nun in die kleine Kammer unter dem Kunststoffzahnrad eingebaut werden und hierbei die Welle leicht angehoben werden. Um die Welle anzuheben, musste ich erst die Haltelaschen auf jeder Seite lösen (4 Schrauben, davon 2 festgerostet). Mittels Rostlöser und Wartezeit habe ich die Biester dann endlich gelöst bekommen und konnte nun die neue Feder einbauen. Um den Sitz zu testen, probeweise die 4 Schrauben wieder anziehen und Feststellen müssen, dass die Feder noch zu hoch ist und zu stramm sitzt. Also wieder raus mit dem Zeug, mit dem Seitenschneider und der Spitzzange etwas bearbeiten und wieder einbauen. ==> Hurra, es funktioniert wieder. Zum Schluss noch zum x-ten Mal das Skalenseil wieder aufgelegt und alle Schrauben befestigt.

4. Abgleichen ohne Messsender:
Mangels Messsender habe ich einen bekannten Sender gesucht und die Oszillatorfrequenz mittels eines selbstgebauten Frequenzzählers (wer kennt ELO noch?) gemessen. Nach Lösen der "verwachsten Spulenkerne" habe ich vorerst die Skala abgeglichen - die Frequenzen und Bereiche stimmten vor allem auf Kurzwelle 1 und Kurzwelle 2 überhaupt nicht mit der Skala überein. Anschließend habe ich die Spulenkerne der Vorkreise auf maximale Lautstärke abgeglichen. Da der Empfang schon ausreichend gut war, habe ich von den ZF-Filterbechern abgelassen.
Anmerkung: Sogar auf UKW konnte ich die Oszillatorfrequenz messen (siehe Bild), ohne dass sich der Sender merklich verschob bzw. bedämpft wurde; als Ankopplung an den Frequenzzähler habe ich für alle Wellenbereiche eine kleine Spule genommen - was sogar besser ging als ein kleiner Kondensator, vor allem bei UKW.
Die auf dem Bild dargestellte Oszillatorkurve ist der Triggerausgang des Frequenzzählers und deshalb rechteckig, die Oszillatorfrequenz ist ein schöner Sinus.

5. Lautsprecherstoff:
Dieser war relativ schmutzig; also habe ich die Schallwand und den darauf befindlichen Lautsprecher ausgebaut und anschließend die Schallwand mit Haarshampoo gewaschen und anschließend 15 Minuten lang trockengeföhnt. Es gab kein Verziehen, der Stoff hat sich nicht gelöst und war wieder sauber.

6. Zusammenbau und Betrieb:
Auf dem letzten Foto ist das Radio im Betrieb zu sehen, das Magische Auge ist extrem leuchtschwach.
Auch mit einer kurzen Antenne sind zahlreiche Sender auf AM zu empfangen und sogar mit einer normalen Dipolwurfantenne kann ich auf UKW - wenn aiuch extrem leise - einige Sender empfangen.

Nachtrag: Ich komme morgen zum Forumtreffen nach Linsengericht. Wenn jemand eine brauchbare UM11 zu einem akzeptablem Preis hat, kann er sie ja mitbringen. Freuen würde ich mich außerdem über eine PCC88, da ich damit einige Experimente durchführen möchte.

Viele Grüße - bis morgen

Franz


Dateianhänge:
Bruch.JPG
Bruch.JPG [ 52.08 KiB | 1880-mal betrachtet ]
HierMussDieFederRein.JPG
HierMussDieFederRein.JPG [ 78.38 KiB | 1880-mal betrachtet ]
Messinghohlwelle.JPG
Messinghohlwelle.JPG [ 86.83 KiB | 1880-mal betrachtet ]
Oszillatorfrequenz.JPG
Oszillatorfrequenz.JPG [ 67.58 KiB | 1880-mal betrachtet ]
Betriebsbereit.JPG
Betriebsbereit.JPG [ 80.52 KiB | 1880-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 25, 2011 22:54 
Offline

Registriert: Sa Jan 26, 2008 3:19
Beiträge: 2745
Wohnort: Mecklenburg- Vorpommern
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Zitat:
sogar mit einer normalen Dipolwurfantenne kann ich auf UKW - wenn aiuch extrem leise - einige Sender empfangen.

Ja, bei UKW ist 5E63 etwas schwach- kein abgestimmter Eingangskreis (!), nur Oszillator und 4 ZF- Kreise.
Ich denke, mit einer guten Ringdipol- Antenne, oder einem passenden Dipol, z. B. aus Flachbandkabel, ist da noch was zu holen, soweit die simple Demodulator- Lösung (einfache Flankendemodulation) dies zuläßt- stark ausmodulierte Sender "überfahren" den Demodulator, normal ausmodulierte Sender sind aber mit normaler FM- Qualität empfangbar.

Das ist das Besondere an diesem Empfänger... AM- Wellenbereiche und FM nur mit dem aus Vorkriegszeiten üblichen Röhrensatz ("Stahlröhren", bzw. "Harmon. Reihe"), ohne Extra- FM- Empfangsteil.
Funktionierte immerhin... hätte mit FM Eingangskreis und Vorkreis/ Vorstufe, sowie besserem Demodulator sogar mit diesem Röhrensatz was werden können, aber in der Richtung hat man zugunsten optimierter FM- Tuner dann doch nicht weitergemacht.

Dennoch erstaunlich, daß diese Staßfurter Variante in Tischgeräten, aber auch in Musikschränken, und sogar in einer Truhe ("Carmen") mit Tonbandgerät (!) verbaut wurden.

Edi


Zuletzt geändert von edi am Fr Mär 25, 2011 23:32, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 25, 2011 23:06 
Offline
Benutzeravatar

Registriert: Mo Dez 07, 2009 22:08
Beiträge: 1178
Wohnort: Rabenau (Sa.)
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Francesco,

meinen Glückwunsch zur erfolgreichen Wiederbelebung des 5E63 :super: . Du hast dir für die gebrochene Wellenumschalterwelle was ein fallen lassen und hast auch sonst alle Problemchen mit viel Kreativität gelöst, dafür meine Hochachtung ! Das Ergebniss kann sich sehen lassen, prima !

Gruss
Uwe


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 26, 2011 9:40 
Hallo Franz.
gratuliere zur erfolgreichen Wiederherstellung des Gerätes.
Stelle fest, dass wir offensichtlich Nachbarn sind. Mein QDH ist Rödermark, ein weiterer "Radiologe" ist in Babenhausen beheimatet. Leider kann ich nicht nach Linsengericht kommen, dafür mein Freund aus Babenhausen.
Grüsse Franz (RM )


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 26, 2011 11:32 
Offline

Registriert: Mo Jan 03, 2011 18:52
Beiträge: 14
Wohnort: 63110 Rodgau (Hessen)
@PL504

Der Hameg zeigt 100MHz zwar noch an, aber mit einer beträchtlichen dB-Einbuße.
Der Frequenzzähler hat jedoch einen 1:256 ECL-Teiler im 1GHz-Bereich; deshalb zeigt das Oszi auch eine um diesen Faktor niedrigere Rechteckfrequenz (das Triggersignal vom Zähler) an.


Francesco


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot], radio-volker, Röhrenflo und 13 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum