[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Tefifon T5521 Ausgangsübertragrt Funken

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Aug 10, 2020 7:13

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do Jul 02, 2020 23:52 
Offline

Registriert: Fr Nov 17, 2017 2:53
Beiträge: 36
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo , leute ich habe vor kurzem ein Tefifon T 5521 günstig in der bucht geschossen .
Nach dem ich das Chassis vom staub der letzten Jahrzente befreit habe und nach einer optischen begutachtung habe ich das gerät
vorsichtig mit meine RTT ausrobiert als ich mit der spannung bei 220V angekommen war kammen sofort funken aus der unterseite des
Ausgangsübertager ich habe natürlich sofort ausgeschaltet . Nun meine frage woran kannes liegen , hat fer übertrager vieleicht .
einen kurzschluss oder kann es auch etwas anderes sein ? Ersatz dürfte ja wohl kaumm zu bekommen sein .

MfG Micha


Dateianhänge:
DSCN9735nhk.jpg
DSCN9735nhk.jpg [ 146.89 KiB | 524-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Jul 03, 2020 9:48 
Offline
Benutzeravatar

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2041
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi,

da ist nicht viel zu erkennen auf deinem Bild. Bau doch den AÜ mal ab und zeige ihn von der Stelle, wo du die Funken gesehen hast.
Der AÜ kann beschaffbar sein. Das Tefifon hat eine EL84 als Endstufenröhre. Die wurde damals viel verbaut und entsprechend dürften diese Teile beschaffbar sein.

Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.

ollis tubes bei Youtube


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Jul 03, 2020 13:53 
Offline

Registriert: Fr Nov 17, 2017 2:53
Beiträge: 36
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Die funken kommen an genau der stelle raus wo ich es mit dem Pfeil markiert habe zwischen der Pape und dem Metallgeäuse optisch ist al
leider nichts zusehen .


Dateianhänge:
DSCN9736.JPG
DSCN9736.JPG [ 169.42 KiB | 443-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Jul 03, 2020 14:41 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7145
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Versuche es mit vorgewärmtem Acryl Spraylack in diesen etwas zu vergrößerten Pappausschnitt zu sprühen, evtl. ist das Problem dann nach Austrocknung behoben.
Besser wäre wohl ein Isolierlack, wie z.B. Lötschutzspray.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Jul 03, 2020 23:09 
Offline

Registriert: Fr Nov 17, 2017 2:53
Beiträge: 36
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo , nochmal das mit dem Acryllack hat leider auch keinen erfolg gebracht .
Hat vieleicht jemand ein pssendes teil in seinem fundus was er verkaufen möchte oder eine passende alternative .


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jul 04, 2020 16:41 
Offline
Benutzeravatar

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2041
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Die Unterseite sieht aus, als wäre der Spulenkörper feucht gewesen. Ist das irgendwie mit Wasser in Berührung gekommen ? Wenn das so ist, ist evtl. Eine Restfeuchte drin.
Gruß
Oliver

P.s. einen AÜ habe ich nicht . Evtl. Mal bei eBay nach gucken. Hierbei auf deine mechanischen Abmessungen achten. Wichtig wäre noch zu prüfen, ob das Teil besondere Wicklungen hat. Brummkompensation, Gegenkopplung etc. Ein Blick in den Schaltplan hilft da weiter.

_________________
Nette Grüsse aus dem Ruhrgebiet.

ollis tubes bei Youtube


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 32 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum