[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Osterode/Harz, Hemmingen Vollstereo-Super 609T

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Mär 29, 2020 19:13

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do Jan 23, 2020 12:04 
Offline

Registriert: Do Jan 23, 2020 11:49
Beiträge: 1
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hi,

ich habe früher mit gemeinsam mit meinem Vater aus einem alten Stereo Röhrenradio (marke weiß ich nichtmehr) einen Umbau zu einem Röhrenverstärker vorgenommen. Er hatte viel Ahnung von der Elektronik und dem Umbau und ich habe damals (mit 16) das neue Gehäuse gebaut. Aufgrund dieser schönen Erinnerung, an den tollen Klang und den Spaß mit ihm etwas gemeinsam zu erschaffen, hat es mich vor einem Jahr auf dem Flohmarkt gepackt und ich habe für 20€ ein "funktionstüchtiges" Radio erstanden.

Imperial Rundfunk und Fernseh (Kuba-Imperial, auch General Electric); Osterode/Harz, Hemmingen Vollstereo-Super 609T

Da ich nur Grundlegende Kenntnisse im bereich Elektronik habe (ich kann ein Messgerät benutzen, habe einen Lötkolben und komme mit Arduinos und Digitaltechnik gut klar) wollte ich mir hier ein wenig Rat einholen.

Da das besagte Gerät einen Phono Eingang & Lautsprecher Ausgänge besitzt brauche ich hier, nicht wie damals, das ganze Gerät auseinanderbauen um einen Verstärker zu bekommen (so die Theorie).
Daher habe ich mit einen 5-Pol MAS50S Din stecker für den Eingang besorgt und mir ein Kabel auf Chinch gelötet. Dazu noch 2DIN stecker für die Lautsprecher.

Soweit lief alles bestens ich habe den Eingang mit meinem CD-Player verbunden und das Röhrenradio mit dem Netz verbunden (ja ich habe die Checkliste für neue Geräte hier durchgearbeitet). Das Gerät tut seinen dienst und klingt passabel.... die ersten 3 Minuten.

Die Probleme

1. Das Gerät fängt an nach ca 1-2 Minuten zu brummen, ca 50Hz. und das brummen ist unabhängig von der Lautstärke das Signals. Es wird langsam lauter bis es irgendwann einen "durchgehenden Pegel" erreicht hat.
2. Das Signal hat eine gute Lautstärke, nur nach 5-10 Minuten wird es stückweise immer leiser, bis es sogar leiser als das Brummen wird.

Die Fragen
1. Wie finde ich heraus ob die Trafo Elko's noch "gut" sind ?
2. Was verursacht den Lautstärke verlust ?
3. Wie lange muss ich das gerät vom Netz getrennt halten bis die "restspannungen" raus sind ?


Nachtrag, leider kann ich die 400KB pdf nicht anhängen, daher hier der link zum radiomuseum
http://www.radiomuseum.org/r/imperial_v ... _609t.html


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 23, 2020 12:37 
Online
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6922
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin "Neuling",
willkommen im Forum und danke für deine kurze Vorstellung, gene aber lesen, zumindest wir "alten", einen Vornamen, der wenn du möchtest, nicht unbedingt der richtige sein muss.
Und auch wenn du schon in die Röhrentechnik hineingeschnuppert hast und somit nicht mehr der blutige Laie bist, so handelst du doch noch recht Blauäugig.
Weil Netzspannungsbetriebene Geräte Grundsätzlich vor der Neu Bestromung nach lager Betriebs,- oder Lagerzeit, einer elektrotechnischen Überprüfung zu unterziehen sind. Dabei fällt dem Fachmann bzw. erfahrenem Hobbyisten, dann sofort auf, das im Gerät noch Papierwickel Kondensatoren werkeln, die genauso wie die wenigen Klein Elkos zu wechseln und die Becher Elkos des Netzteiles zu formieren sind. Das solltest du nun nachholen, mit der Hoffnung, das durch die Blauäugigkeit nicht noch mehr Schaden entstanden ist.

Deinen Fragen nach, fehlt dir noch allerhand an Grundwissen, wir helfen trotzdem gerne.
Du hilfst uns aber, wenn du dich zuvor ein wenig in der Theorie von Bauteile ( z.B. Kondensatoren) der Röhrenrundfunktechnik und dessen Schaltungsaufbau beliest.
Elkos die mit hoher Gleichspannung geladen wurden, können ihre Ladung über Wochen und Monate wenn auch nachlassend, behalten, sie müssen vor dem hantieren unbedingt entladen werden.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 23, 2020 20:27 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 1259
Moin,
Bj. 1960/'61 deutet auf jeden Fall auf Papierkondensatoren. Das muss auf jeden Fall abgeklaert und ueberholt werden.
Bei "Brummen nach kurzer Laufzeit" denke ich da aber auch an Roehrenfehler (Gitterschluss bei Erwaermung). Hat die ECL82 auch die Krankheiten, die so gerne die ECL86 befallen?
Der Gleichrichter ist auch zu pruefen.

Und was bedeutet fuer dieses Geraet "Vollstereo"?. Nur der NF-Teil ist Stereo, HF-Stereo gab es hierzulande noch nicht.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 23, 2020 20:42 
Offline

Registriert: Fr Dez 05, 2014 21:01
Beiträge: 426
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Neutron,

wie meine Vorschreiber bereits erwähnten, sollten die Papierwickelkondensatoren erneuert werden. Die NF-Endstufen sind abweichend vom üblichen Schaltschema ohne Katoden-Elko aufgebaut. Schaltplan-Ausschnitt habe ich angefügt. Nach dem Austausch der Papierwickelkondensatoren kann ein Probelauf mit Vorschaltlampe erfolgen. Leuchtet die Lampe nicht hell auf, kann das Gerät direkt an Netzspannung gelegt werden. Jetzt können die Betriebsspannungen kontrolliert werden. Als Besonderheit ist in der NF-Endstufe ein Trimmer T8 500kOhm zur Brummkompensation.

Viele Grüße

andreas


Dateianhänge:
endstufe_imperial_609_mit_at-bv425_.jpg
endstufe_imperial_609_mit_at-bv425_.jpg [ 140.84 KiB | 383-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum