[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Fehlersuche am Ausgangstransformator

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Mai 29, 2020 15:03

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Fehlersuche am Ausgangstransformator
BeitragVerfasst: Sa Feb 22, 2020 17:35 
Offline

Registriert: Mo Sep 16, 2019 19:49
Beiträge: 61
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ich arbeite an einer Grundig 3045 3d und habe ein Problem mit dem sekundären Audio-Ausgangstransformator.

Die Kondensatoren des Radios wurden bereits ersetzt, und ich kann einen guten Radioempfang mit gutem Ton aus dem Primärlautsprecher erhalten, aber ich bekomme keinen Ton aus den beiden "3d"-Lautsprechern.

Ich habe jeden Lautsprecher mit einer Batterie getestet und sie funktionieren, daher glaube ich, dass der kleine sekundäre Ausgangstransformator kaputt sein könnte.

Ich habe die Drähte, die vom EL84-Pin 3 zum Ausgangstransformator führen, und den Becher-Kondensator überprüft, und es liegt die erwartete Spannung vor.

Gibt es noch etwas anderes, was ich für diesen Transformator überprüfen kann?

Gibt es einen modernen Ersatz für einen solchen Ausgangstransformator, oder könnte ich die beiden kleineren Lautsprecher parallel zum Hauptlautsprecher betreiben?


Dateianhänge:
Grundig 3045 output.jpg
Grundig 3045 output.jpg [ 158.64 KiB | 660-mal betrachtet ]
3045 output.PNG
3045 output.PNG [ 91.01 KiB | 660-mal betrachtet ]

_________________
-Freundliche Grüße,

-Zach
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 18:15 
Offline
Benutzeravatar

Registriert: Di Jun 11, 2019 20:15
Beiträge: 109
Wohnort: Kunheim im schönen Elsaß
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
Um Gewissheit zu haben ob der AÜ wirklich defekt ist könntest du biet einem Ohmmeter die Privatverkauf und Sekunderspule durchmessen um zu gucken ob sie einen Kurzschluss hat oder Offen ist. Wäre eines der beiden vorhanden, wäre der AÜ defekt.

--

Edit Nicht den Privatverkauf sondern die Primärseite durchmessen :P

_________________
Schöne Grüsse,
Alex :hello:


Zuletzt geändert von Radio Alex am Sa Feb 22, 2020 19:55, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 19:37 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8303
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wie misst man einen Privatverkauf? Da hat wohl die Autokorrektur zugeschlagen... :mrgreen:

Du meinst, die Primärwicklung und die Sekundärwicklung mit dem Ohmmeter durchzumessen. Das würde ich auch als erstes tun.

Die Primärwicklung (rot-blau) sollte einen Widerstand von 10 bis einigen 100 Ohm haben.

Die Sekundärwicklung (grün-schwarz) sollte einen Widerstand im Bereich von 1 Ohm oder weniger haben. Kurzschlüsse dieser Wicklung kann man mit einem normalen Multimeter nicht feststellen, kommen aber praktisch nie vor.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 19:49 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin,
das diese seitlichen Lsp nur für den hohen Ton, den "alte Ohren ( 60+)" kaum noch hören, verantwortlich sind, ist dir bewusst ?
Da sie nur kapazitiv angesteuert werden, ist es wichtig, das der C 70 genau so wie die anderen Papierwickler und Kleinelkos gewechselt wurden.
Das parallel schalten zum großen Lsp. könnte probiert werden, dann aber die beiden kleinen zuvor in Reihe schalten, um den ohmschen Widerstand des großen nicht zu sehr abzusenken.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 19:59 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8303
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Zum Testen könnte man das machen. Für den Normalbetrieb sollte man dann aber einen bipolaren Elko (Tonfrequenzelko) mit ein paar µF in Reihe schalten. Sonst "klauen" die seitlichen Lautsprecher dem Hauptlautsprecher einen Teil der Bässe, obwohl sie diese kaum wiedergeben können.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 21:17 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 1316
Moin,
ohmsche Messungen helfen nur weiter, wenn die Wicklungen offen sind oder einen ziemlich satten Windungsschluss haben. Haben nur wenige Windungen Schluss, kann man das mit einer Widerstandsmessung kaum finden, aber der Trafo funktioniert dann auch nicht, er hat einen inneren Kurzschluss ueber eine oder mehreren Windungen.
Da geht man dann mit einem Vorwiderstand und Tongenerator an den leerlaufenden den Trafo und misst mach, ob die Spannung ueber dem Vorwiderstand (so um 100 Ohm) mit steigender Frequenz abnimmt. Messung an der Primaerwicklung; wie sich ein Windungsschluss auswirkt, kann man sehen, indem man die Sekundaerwicklung kurzschliesst. Das hat einen sehr aehnlichen Effekt. Aendert sich wenig bis nichts.....

Man kann auch den Trafo sekundaer belasten (um 10-20 Ohm) und mit Rechteckspannung testen. Die wird an die Primaerwicklung angelegt, an der Sekundaerwicklung mit dem Oszi gemessen. Ein fehlerfreier Trafo wird ab seiner unteren Grenzfrequenz (hier ab 1-2kHz) die Rechteckspannung recht gut uebertragen. Einer mit Windungsschluss "differenziert", er laesst nur noch die Flanken durch, von den Daechern bleinbt eigentlich nichts mehr uebrig.

Mich wuerde mal interessieren, warum man hier den teuren Weg mit dem Hochtonuebertrager gegangen ist. Elektrisch liegen beide Uebertrager parallel, der HT-Uebertrager ist ueber einen Kondensator, der als Frequenzweiche dient, angeschlossen.
Unterm Strich hat man damit das Ergebnis, das man auch mit einer Parallelschaltung der HT zum TT ueber einen Kondensator haette. Auch eine Spannungsanpassung, um einen unterschiedlichen Wirkungsgrad der Lautsprecher auszugleichen, haette man an der Sekundaerwicklung des Hauptuebertragers billiger haben koennen.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 21:41 
Offline

Registriert: Mo Sep 16, 2019 19:49
Beiträge: 61
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Vielen Dank an alle für die Informationen und Ideen.

Wenn ich die Kondensatoren in den Radios, an denen ich arbeite, austausche, ersetze ich das gesamte Papier und die Elkos, also wurde der C70-Kondensator ersetzt. Ich werde zurückgehen und die Lötstellen der Kondensatoren, die sich auf der Audioausgangsseite befinden, noch einmal überprüfen.

Ich hatte die Primärwicklung bei der ersten Fehlersuche und zwischen dem blauen und dem roten Draht überprüft und einen Ohmwert erhalten, aber die grünen und schwarzen Drähte der Sekundärwicklung habe ich nicht überprüft.

Ich überprüfte die Sekundärwicklung und hatte einen kurzen Messwert von 0,L. Diese Drähte sind sehr steif, und einige der Ummantelung wies Risse auf, so daß ich mit Nadelsonden so nahe wie möglich am Transformator prüfte und nun einen Ohmwert erhielt.

Ich schnitt den grünen schwarzen Draht 6 cm vom Transformator ab und konnte einen soliden 0,2-Ohm-Wert von der Sekundärseite erhalten. Es könnte also einfach ein gebrochener Draht gewesen sein.

Leider kann ich es erst morgen mit Strom testen, weil ich die Kontakte und Röhrenfassungen vor ein oder zwei Stunden mit T6 besprüht hatte, und ich möchte sicherstellen, dass alles völlig trocken ist.

Ich werde das gleich morgen früh testen, hoffentlich ist das jetzt behoben!


Edit: Ich habe Peters Beitrag erst gesehen, nachdem ich mein Update gepostet hatte.

Leider habe ich keinen Signalgenerator, um diesen Test durchzuführen.

Der zweite Transformator ist seltsam, da es sich um normale Lautsprecher handelt und nicht um elektrostatische. Ich habe einen Grundig 4077, der ebenfalls einen größeren und zwei kleinere Lautsprecher für den "3D/Raumklang" hat, aber er verwendet einen einzigen Ausgangsübertrager.

_________________
-Freundliche Grüße,

-Zach


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 22:16 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Wenn ich auch indirekt nach deinem Gehör gefragt habe, dann ist es bestimmt kein Geheimnis, wenn du uns deinen Hörumfang bzw. dein Alter mitteilst, um den Fakt Hochton Schwerhörigkeit auszuschließen, an dem z.B. ich leider seit einem Jahrzehnt ( Beruflich bedingt), leide und mittels einem Cochlea Implantat wieder auf dem guten Weg bin, den verlorene Hochtonbereich bis max 8 Khz wieder zu erlernen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 22, 2020 22:21 
Offline

Registriert: So Nov 09, 2008 21:01
Beiträge: 380
Wohnort: Niedersachsen
Sicher hätte man das Ganze billiger machen können.
Doch wenn man den 3045W-3D nach Restaurierung einmal gehört hat, dann weiss man warum das so ist und nicht billger ausgeführt wurde.
Der Klang ist einfach sagenhaft für ein Gerät dieser Grösse!

Die seitlichen Lautsprecher geben keineswegs nur die höchsten Höhen wieder, da kommt viel mehr!

Grundig hat da ganze Arbeit geleistet und den Klang optimal abgestimmt. Voller Sound mit starkem Bass und genialer klarer Wiedergabe.
So ein Ergebnis erzielt man wohl nur mit dem zweiten AÜ und entsprechender Lautsprecherbestückung.

Du zählst übrigens von der falschen Seite, das ist nicht Pin 3 sondern Pin 7:

zacrobmer hat geschrieben:
Ich habe die Drähte, die vom EL84-Pin 3 zum Ausgangstransformator führen, und den Becher-Kondensator überprüft, und es liegt die erwartete Spannung vor.


Dann prüfe morgen nochmal so wie Du gesagt hast, vielleicht funktioniert es dann. Diese AÜ sind eigentlich selten defekt.

Gruss Henry


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 23, 2020 14:36 
Offline

Registriert: Mo Sep 16, 2019 19:49
Beiträge: 61
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Eisenkern hat geschrieben:
Sicher hätte man das Ganze billiger machen können.


Du zählst übrigens von der falschen Seite, das ist nicht Pin 3 sondern Pin 7:

zacrobmer hat geschrieben:
Ich habe die Drähte, die vom EL84-Pin 3 zum Ausgangstransformator führen, und den Becher-Kondensator überprüft, und es liegt die erwartete Spannung vor.


Dann prüfe morgen nochmal so wie Du gesagt hast, vielleicht funktioniert es dann. Diese AÜ sind eigentlich selten defekt.

Gruss Henry


Ja, ich habe einen Tippfehler gemacht.


Die gute Nachricht ist, dass ich die seitlichen Lautsprecher an die jetzt kürzeren Sekundärkabel angeschlossen habe, und ich habe einen schönen, satten Klang, der von ihnen ausgeht. Ich werde also die sekundären Ausgangsdrähte durch moderne ersetzen und das Problem als behoben bezeichnen.

Ich habe im Moment nur noch zwei weitere Probleme.

1. Ich habe den 1,3k 3w-Widerstand (r51) durch einen 1,2k 5-W-Widerstand ersetzt, und er wird extrem heiß (125c ). Dies war der nächstliegende Ersatz, den ich finden konnte, der nächste Widerstand ist ein 1,5k Ohm 5 W. Der ursprüngliche Widerstand war bröckelig und beschädigt. Der EL84 scheint auch für dieses Funkgerät sehr heiß zu werden, aber die Pin-Spannungen scheinen alle innerhalb einer angemessenen Toleranz zu liegen.

p3= 6.45v
P7= 275v
p9= 231v

Dateianhang:
3045 3d output section.PNG
3045 3d output section.PNG [ 131.74 KiB | 477-mal betrachtet ]



2. Pin 8 auf dem ECH81 liest sehr niedrig, es sollte etwa 98v sein, aber ich lese 17,9v.

_________________
-Freundliche Grüße,

-Zach


Zuletzt geändert von zacrobmer am So Feb 23, 2020 17:44, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 23, 2020 14:48 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Wegen der zu niedrigen Spannung am Schirmgitter der ECH, bist du dir da sicher, auch den C22 erneuert zu haben, denn sein evtl. Leckstrom könnte die Ursache dafür sein.
Was meinst du hiermit: @.....dass ich die seitlichen Lautsprecher an die jetzt kürzeren Sekundärkabel angeschlossen habe
Wo waren Sie denn vorher dran ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 23, 2020 14:49 
Offline

Registriert: Sa Feb 27, 2016 14:57
Beiträge: 728
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,
messe doch mal die Spannung die über diesem Widerstand abfällt. Da können wir dann die Leistung errechnen. Die modernen Widerstände sind viel kleiner als die alten, sie werden natürlich auch viel heißer.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 23, 2020 15:42 
Offline

Registriert: So Nov 09, 2008 21:01
Beiträge: 380
Wohnort: Niedersachsen
zacrobmer hat geschrieben:
Ich schnitt den grünen schwarzen Draht 6 cm vom Transformator ab und konnte einen soliden 0,2-Ohm-Wert von der Sekundärseite erhalten. Es könnte also einfach ein gebrochener Draht gewesen sein.


eabc hat geschrieben:
Was meinst du hiermit: @.....dass ich die seitlichen Lautsprecher an die jetzt kürzeren Sekundärkabel angeschlossen habe
Wo waren Sie denn vorher dran ?


Abgeschnitten. Die Antwort stand schon da.

Gruss Henry


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 23, 2020 16:29 
Offline

Registriert: Mo Sep 16, 2019 19:49
Beiträge: 61
Wohnort: Hessen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Wegen der zu niedrigen Spannung am Schirmgitter der ECH, bist du dir da sicher, auch den C22 erneuert zu haben, denn sein evtl. Leckstrom könnte die Ursache dafür sein.
Was meinst du hiermit: @.....dass ich die seitlichen Lautsprecher an die jetzt kürzeren Sekundärkabel angeschlossen habe
Wo waren Sie denn vorher dran ?


Ich habe dies in einem früheren Kommentar von gestern erwähnt.


zacrobmer hat geschrieben:
Ich überprüfte die Sekundärwicklung und hatte einen kurzen Messwert von 0,L. Diese Drähte sind sehr steif, und einige der Ummantelung wies Risse auf, so daß ich mit Nadelsonden so nahe wie möglich am Transformator prüfte und nun einen Ohmwert erhielt.

Ich schnitt den grünen schwarzen Draht 6 cm vom Transformator ab und konnte einen soliden 0,2-Ohm-Wert von der Sekundärseite erhalten. Es könnte also einfach ein gebrochener Draht gewesen sein.

Leider kann ich es erst morgen mit Strom testen, weil ich die Kontakte und Röhrenfassungen vor ein oder zwei Stunden mit T6 besprüht hatte, und ich möchte sicherstellen, dass alles völlig trocken ist.



Der C22 wird ersetzt, allerdings mit einem 0,022uf-Kondensator. Dies kann ein Bedienungsfehler sein, aber die niedrige Spannung erscheint nur bei UKW.

ECH81

LW P8 = 112v
MW P8 = 122v
KW P8 = 103v


AlfredG hat geschrieben:
Hallo,
messe doch mal die Spannung die über diesem Widerstand abfällt. Da können wir dann die Leistung errechnen. Die modernen Widerstände sind viel kleiner als die alten, sie werden natürlich auch viel heißer.

Alfred



R51 zeigt 51,4v mit einer geringfügigen Schwankung.

Und nochmals vielen Dank an alle für die großartige Unterstützung.

Edit: Schlechter Tippfehler.

_________________
-Freundliche Grüße,

-Zach


Zuletzt geändert von zacrobmer am So Feb 23, 2020 17:41, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 23, 2020 16:43 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@..... aber die niedrige Spannung erscheint nur bei UKW.

Wie hoch ist dann die Spannung vor dem Widerstand ?... bei AM und bei UKW

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 16 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum