[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Ton von Plattenspieler wird nicht an Lautsprecher übertragen

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Mai 25, 2020 18:48

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Mär 16, 2020 22:11 
Offline

Registriert: Mo Mär 16, 2020 20:51
Beiträge: 3
Wohnort: Hamburg
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo ihr lieben, ich bin neu hier :)

Mein Name ist Paulin und ich bin 23 Jahre alt, leider habe ich von der ganzen Technik etc. hinter diesen Schmuckstücken überhaupt keine Ahnung allerdings bin ich fasziniert von allem Alten und eine sehr nostalgische Person.

Ich hatte das Glück im Keller von meiner Großmutter eine alte Musiktruhe von Loewe Opta zu finden. Das genaue Modell kann ich leider nicht nennen, konnte online keine allgemeine Antwort dazu finden.

Die Nutzung des Radios funktioniert auch immer noch einwandfrei und wird gerne von mir genutzt. Nun hatte ich vor den Plattenspieler mal anzuschmeißen und musste leider feststellen, dass der Ton nicht an die Lautsprecher übertragen wird. Ich konnte lediglich die Musik ganz leise von dem Plattenspieler selbst hören. Ebenfalls scheint der Start/Stop-Regler beim Plattenspieler defekt zu sein (Ist aber erstmal zweitrangig das Problem, weil ich ja die Platte grundsätzlich zum Laufen kriege)

Um dem Problem des Tones auf den Grund zu gehen habe ich einige Maßnahmen vorgenommen:

Ich habe bei der Musiktruhe mal die Verkleidung abgemacht um in das Innere gucken zu können. Soweit ich das beurteilen kann sind alle Kabel gut und fest dort wo sie hingehören (zumindest flog kein Draht irgendwo rum und ebenfalls war kein Draht "locker").

Eine Lüsterklemme habe ich ausgetauscht, weil ich dachte vielleicht ist ja die Alte nicht mehr funktionsfähig (geht das überhaupt?), hat leider aber auch nichts gebracht. Bei der alten Lüsterklemme haben die Lautsprecher noch ein Brummen von sich gegeben, wenn man die Klemme berührt hat. Dies ist mit der neuen Lüsterklemme nicht mehr aufgetreten. Ein gutes oder eher ein schlechtes Zeichen?

Vielleicht hat ja jemand einen Tipp woran es liegen könnte, dass der Ton von dem Plattenspieler nicht mehr an die Lautsprecher übertragen wird?

Ich habe kein hierzu passendes Thema finden könne, von daher dachte ich mal ich mache selber ein neues Thema auf.

Ebenfalls werde ich einige Bilder noch anhängen, damit vielleicht vorab bereits einige Fragen geklärt werden können.

Ganz vielen lieben Dank vorab schonmal!


Dateianhänge:
Dateikommentar: Innen "Radio-Regler"
IMG_1778-min.jpg
IMG_1778-min.jpg [ 104.05 KiB | 797-mal betrachtet ]
Dateikommentar: Plattenspieler von Innen/Unten
IMG_1781-min.jpg
IMG_1781-min.jpg [ 74.82 KiB | 797-mal betrachtet ]
Dateikommentar: Lautsprecher von Innen
IMG_1779-min.jpg
IMG_1779-min.jpg [ 112.06 KiB | 797-mal betrachtet ]
Dateikommentar: Musiktruhe offen
IMG_1774-min.jpg
IMG_1774-min.jpg [ 105.86 KiB | 797-mal betrachtet ]
Dateikommentar: Plattenspieler
IMG_1772-min.jpg
IMG_1772-min.jpg [ 73.45 KiB | 797-mal betrachtet ]


Zuletzt geändert von paulinsch am Mo Mär 16, 2020 22:32, insgesamt 1-mal geändert.
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 16, 2020 22:26 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 760
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Paulin,

vor allem würde ich Dir raten, das Gerät nicht mehr in Betrieb zu setzen.

Bedingt durch das Alter bedarf es einer Revision.
Durch potenziell defekte Kondensatoren kann es auch zu fatalen Folgeschäden kommen, z.B. durchgebrannte Netztrafos o. ähnliches.

Solltest Du mit der Materie nicht vertraut sein, nenne uns bitte Deinen ungefähren Wohnort, evtl. findet sich in Deiner Nähe ein Forumsmitglied, welches Dir zur Hand gehen kann.

Fotos zur Typbestimmung wären auch hilfreich.


Viele Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 16, 2020 22:36 
Offline

Registriert: Mo Mär 16, 2020 20:51
Beiträge: 3
Wohnort: Hamburg
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Martin,

Bilder habe ich soeben hochgeladen. Hoffe, die helfen für die Typbestimmung weiter.

Ich wohne in Hamburg, hier gibt es ja bestimmt auch Fachhändler die mir eventuell helfen könnten?

Vielen Dank erstmal für die schnelle Antwort :)

Lg


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 16, 2020 22:53 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 760
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Paulin,

anhand der Fotos und der darauf erkennbaren Chassis-Nummer lässt sich das Gerät als das Modell 'LOTOS-Stereo' identifizieren!

Stereofähig ist hier allerdings nur der Plattenspieler und wahrscheinlich der Tonbandgeräteanschluss.
Das Gerät stammt aus der Saison 1962/1963, Stereorundfunk wurde in 1963 eingeführt, wobei es Programme gab, welche erst später in den 70-ern Stereo wurden.

Einen Fachhändler zu finden, welcher Dir diese Arbeiten durchführt, dürfte schwierig werden.
Vor allem sind dies Tätigkeiten, welche nicht in ein paar Minuten erledigt sind.

Ich denke aber, dass es im Raum Hamburg Forumsmitglieder gibt, welche Dir zum Selbstkostenpreis + einen angemessenen Obolus für die Bastelkasse helfen.

Übrigens: Für Stereobetrieb benötigt das Gerät einen zweiten Lautsprecher!


Viele Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 17, 2020 10:59 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 15:43
Beiträge: 1205
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin Paulin,

das mit der Lüsterklemme sollte so passen, die Alte hatte da evtl. nicht mehr so richtig Kontakt an der Verschraubung.

Wie Martin schon schrieb, sollte auf jeden Fall eine Durchsicht erfolgen, das gute Stück feiert ja auch bald den 50. Geburtstag. Einen Händler zu finden der Dir die Truhe mal durchschaut und die nötigen Maßnahmen ergreift heutzutage zu finden, da hast Du wohl eher einen Sechser im Lotto. Falls doch, wird wohl ein vergolden der Truhe deutlich günstiger, als die Reparatur.

Der Plattenspieler (Dual 1008A) ist eigentlich recht pflegeleicht, aber halt auch in die Jahre gekommen. Welche Möglichkeiten gibt es warum kein Ton an den Lautsprechern ankommt

1. Kontaktproblem Taste Tonabnehmer
2. Kabelbruch, eher nicht wo wahrscheinlich
3. Oxydierte Anschlüsse am System (stand im Keller, also leicht möglich)
4. System defekt

Zu 1, einfach mal den Stecker aus der Steckdose nehmen und ein wenig "Klavier" spielen, darunter verstehen wir folgendes, ruhig 20 -30 mal zwischen der Taste z.B. UKW etc. und Taste TA hin und her schalten und dann noch mal testen. Im günstigsten Fall hast Du damit das Oxyd von den Kontakten grob entfernt und er funktioniert wieder.
Zu 2, wenn es denn so sein sollte, hast Du ein Multimeter zum durchmessen des Kabels?
Zu 3, mal mit einem kleinen Spiegel das System im Tonarm betrachten, ist an den Anschlüssen der Kabel z.B. Grünspan zu erkennen?
Zu 4, sofernes sich noch um das originale System handelt, sollte es ein CDS 620 sein. Das ist ein Kristallsystem, welches, über die Jahre, gerne Feuchtigkeit zieht (eine Lagerung im Keller ist da meist noch förderlich). Dadurch zersetzen sich die Kristalle des Systems und es kommt zum schweigen im Walde

Ich würde wie folgt vorgehen, nach dem "Klavierspielen" den Stecker vom Plattenspieler aus der Buchse im Chassis ziehen. Die sitzt hinten auf dem Chassis, direkt darunter befindet sich die fünfpolige Buchse für ein Tonbandgerät. Diese Buchse hat nur drei Pole, Mitte ist Masse und links und rechts jeweils die entsprechenden Kanäle. Auch wenn an der Buchse normalerweise keine hohe Spannung anliegen kann, nimm jetzt bitte einen kleinen isolierten Schraubendreher, ein nur einseitig abisoliertes stück Kabel etc. und tippe mal nacheinander den linken und rechten Pin der Buchse an. Wenn es dann aus den Lautsprechern brummt, liegt das Problem am Plattenspieler, wenn nein, gibt es ein Problem im Chassis.

@Martin

Warum braucht das Gerät für Stereobetrieb (Plattenspieler) einen zusätzlichen Lautsprecher, zumindest die Truhe ist doch eigentlich entsprechend bestückt?

Ach ja, ich bin nicht allzu weit von Dir entfernt, sollte sich in Hamburg niemand finden, einfach mal melden.

Beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 17, 2020 17:33 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7025
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin,
bei all den sehr nützlichen Tipps aber bleibt einer und das ist ein Grundsatz, den Netzstecker bitte solange nicht wieder einstecken, bis eine fachgerechte Überprüfung statt gefunden hat.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 17, 2020 17:43 
Offline
Mitgliedschaft beendet

Registriert: Di Apr 19, 2016 20:33
Beiträge: 798
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Paulin,
wenn du in Hamburg wohnst und affin für nostalgische Technik bist, kennst du sicher das electrum - Das Museum der Elektrizität in Harburg (Wenn nicht selber schuld!) .
Da fragst du das nette Personal, du hättest ne Truhe Loewe-Opta Lotos von '62 und suchst jemanden der da mal drüber schaut. Die helfen dir. Kannst auch vom Stefan, dem ehemaligen Mitarbeiter, grüßen. Denke aber die haben zur Zeit wegen Coranacvirus geschlossen.

Solltest du regelmäßig nach Berlin kommen, kannst du mir das ausgebaute Radiochassis bringen, ich sehe es durch.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 17, 2020 19:51 
Offline

Registriert: Mo Mär 16, 2020 20:51
Beiträge: 3
Wohnort: Hamburg
Kenntnisstand: Einsteiger ohne Kenntnisse
Vielen lieben Dank erstmal an die ganzen tollen Tipps!

Morgen werde ich mir mal Zeit nehmen und die Anregungen durchprobieren, selbstverständlich immer nur mit gezogenem Stecker :)

Bezüglich des zusätzlichen Lautsprechers würde mich auch interessieren woran das liegt? Eigentlich kann ich mir nicht vorstellen, dass diese Musiktruhe verkauft wurde und da noch etwas zusätzlich angeschlossen werden musste, vor allen Dingen, weil ich keinen Eingang für einen Stecker/Kabel finden konnte..

Das Museum der Elektrizität kannte ich bisher tatsächlich noch nicht, sobald uns Corona in Zukunft nicht mehr einschränkt werde ich dem auf jeden Fall mal einen Besuch dort einplanen :)

Liebe Grüße


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 17, 2020 22:39 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 760
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

Zitat:
Martin

Warum braucht das Gerät für Stereobetrieb (Plattenspieler) einen zusätzlichen Lautsprecher, zumindest die Truhe ist doch eigentlich entsprechend bestückt?


Da habe ich mich durch die Bilder auf RM.org in die Irre führen lassen!


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Apr 10, 2020 0:33 
Offline

Registriert: Mo Apr 12, 2010 22:45
Beiträge: 8
Die Dual Systeme sind generell sehr haltbar was die Langzeit Stabilität angeht. Beim CDS 620 gehen manchmal die Gummilagerungen kaputt , was man aber sieht. Das System ist ein Wendesystem und hier muss geschaut werden ob die Kabel hinten am System nicht abgegangen sind, das ist zu 90% der Fall . Einfach mal den Tonkopf herausnehmen


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum