[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Telefunken HIFI Studio 1 rechter Kanal ist stumm

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Sep 20, 2020 12:51

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do Mär 05, 2020 19:27 
Offline
Benutzeravatar

Registriert: Di Aug 11, 2009 1:28
Beiträge: 210
Wohnort: TUT
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Forum!

Bei diesem frühen Telefunken Hifi Koffergerät (tragbar) spielt leider nur der linke Kanal.
Man kann den Balance Regler ganz nach rechts drehen, dann die Lautstärke ziemlich aufdrehen und aus beiden Boxen kommt dann etwa ein gleich lautes Sumsen heraus. Aber Klang kann man das nicht nennen.
Eventuell hört man so in der rechten Box, das was irgendwo im unterbrochenen Signalweg über spricht.

Das Radio stammt aus den frühen Achtzigern, lief in einem Bäckerhaus-halt, in dem der Maestro Kettenraucher war.
Das allermeiste Nikotin auf der Endstufenplatine (Bestückungsseite zeigt nach oben) habe ich schon beseitigt.
Einer dieser großen Koppelelkos sah so aus, als ob dort schon Elektrolyt ausgetreten sei - kann aber auch der Nikotinbelag gewesen sein. Hatte die beide draußen und Kapazität kontrolliert, gegen gewechselt und wieder eingebaut.

Radioempfang (UKW), Trennschärfe, Stereoempfang und Empfindlichkeit sind hervorragend. Mit einer simplen Wurfantenne bekomme ich weit entfernte Sender völlig rausch frei auch bei Stereo rein.

Einer ne Idee auf was man speziell achten sollte.
Vielleicht ist es einer der Endstufen Transistoren...!?
Oder was Koppel-mäßiges, z. B. ein Elko...!?

:hello:
Bernd


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mär 05, 2020 21:22 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7201
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Bernd,
ist bei TA/TB-Betrieb auch nur eine Seite hörbar ?
Die Lautsprecher Seiten gewechselt ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mär 05, 2020 23:38 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8461
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Für so einen Fehler gibt es verschiedene mögliche Ursachen.

Außer dem testweise Vertauschen der Lautsprecher könntest Du eine Brummprobe am Lautstärkeregler machen. Dann weißt Du, ob der Fehler im NF-Verstärker liegt.

Spannungsmessungen an den Transistoren, im Vergleich zwischen linkem und rechtem Kanal, zeigen, ob ein Transistor defekt ist. Wenn die Spannungen an entsprechenden Punkten in beiden Kanälen gleich sind, sind die Transistoren fast immer in Ordnung. Dann könnte z.B. ein Koppelelko seine Kapazität verloren haben. Eine Signalverfolgung durch die NF-Stufen zeigt, in welcher Stufe der Fehler steckt. Bei einem Stereogerät hat man durch den noch funktionierenden Kanal netterweise eine gute Referenz.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 06, 2020 13:37 
Offline

Registriert: Mo Mär 17, 2014 20:36
Beiträge: 215
Wohnort: Im PLZ Gebiet 941**
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Servus beisammen,

ich hatte mal so ein Phänomen bei:

- Der Masseverbindung zum Lautsprecher

- In der Verbindung vom Lautsprecher Anschluss zur Membrane


Vll. hilft dir das etwas. :mauge:

Raphael


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mär 20, 2020 12:39 
Offline
Benutzeravatar

Registriert: Di Aug 11, 2009 1:28
Beiträge: 210
Wohnort: TUT
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
t0RpEd0 hat geschrieben:
Hallo Forum!
Das Radio stammt aus den frühen Achtzigern, lief in einem Bäckerhaus-halt, in dem der Maestro Kettenraucher war.
Das allermeiste Nikotin auf der Endstufenplatine (Bestückungsseite zeigt nach oben) habe ich schon beseitigt.

Nur der Richtigkeit halber: bei der Endstufenplatine zeigt die Bestückungsseite im eingebauten Zustand natürlich nach unten. Die Platinenunterseite befindet sich (eingebaut) ziemlich dicht unter einem Quersteg vom Kunststoffgehäuse.
Hier befand sich kaum Nikotinbelag.
##
Bei der Diagnose oder beim Reparaturversuch hat es mir bisher an Zeit gefehlt. Bin hier noch nicht weiter.
###
Allerdings habe ich es immer wieder mal eben nur mit einem Kanal am Laufen, bis es dann irgendwann im betriebswarmen Zustand sporadisch recht heftige Kracher in der Box gibt, fast mit Maximallautstärke.
Das hat dann auch wieder aufgehört und man kann weiterhin ungestört Radio hören; oder das Krachen bleibt und wiederholt sich in immer kürzeren Abständen - dann bleibt nur noch Gerät ausschalten.
#
Der Tipp von Lutz, die beiden Kanäle messtechnisch zu vergleichen, hatte ich schon einmal erfolgreich bei einem Universum / Dual Stereo Receiver aus den 70ern angewandt. Diesen Weg werde ich hier ebenso verfolgen.
Jedenfalls Danke für Eure Antworten.
:hello:
Bernd


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum