[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Fragen zu Loewe Opta Venus Stereo 4771W

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Mär 31, 2020 17:35

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Dez 16, 2019 18:13 
Offline

Registriert: Di Aug 30, 2016 10:02
Beiträge: 51
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Radiofreunde
Ich habe oben genanntes Loewe Radio bekommen,bei dem der Vorbesitzer die beiden Lautsprecher-Kanäle,mittels Kabeln und Märklin-Steckern gebrückt hatte. Grund war ein defekter 2 Kiloohm-Widerstand am AÜ,der logischerweise einen Kanal totgelegt hat. Nach Austausch des Widerstandes lief der zweite Kanal auch wieder. Dann noch die beiden Koppelkondensatoren beider EL 84,Ratio Elko,und drei anderer Tauschkanditaten,sowie brummenden Siebelko,läuft das Radio soweit auch ganz gut. Nun waren ja die Kabel an den Lautprechern abgezwickt,und mittels genannten Steckerchen irgendwie verbunden worden. Das heisst,ich kann nicht nachvollziehen,welches Kabel des linken oder rechten Kanals - oder + führend ist. Rechts links ist soweit ersichtlich,nur welche Polung an dem jeweiligen LS?
Und nun komme ich zum Punkt : Egal wie rum ich die Leitungen an die LS anlöte,die Membranen laufen IMMER gegenläufig. Ist das so gewollt bei diesen Endstufen(Phasenumkehrung),oder läuft da was falsch?
Lautsprecher sollten doch eigentlich immer gleich geschaltet werden,sonst hebt sich doch das Klangbild gegenseitig auf....
Der Sound vom Loewe ist so gar nicht schlecht,es klingt kräftig und laut,Verzerrungen treten erst bei hohen Lautstärken auf.
Dann hätte ich noch die Frage der Kanal-Ungleichheit,bei NICHT gedrückter Stereo-Taste. Dann ist die Lautstärke und der Bassbereich,auf dem linken LS wahrnehmbar höher,als bei gedrückter Stereo-Taste. Das dieses Radio nur NF-Stereo kann,ist mir bewusst,bei angeschlossener Stereo-Klangquelle(Plattenspieler),tritt dieser Effekt nicht auf,da klingen beide Kanäle gleich laut,soll heissen,das dieser Effekt nur im Radio Betrieb auffällt.
Die beiden EL 84 habe ich bereits quer getauscht,das verändert aber nichts an dem Effekt. Bin mir unsicher,ob dieser Effekt nicht sogar gewollt war von Loewe,so in Richtung 3D Klang.....

VG Klaus


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 17, 2019 10:34 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 788
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Klaus,

- natürlich sollten die Membranen möglichst im Gleichtakt spielen. Wie hast du das festgestellt? Du solltest bei Stereowiedrgabe (Phono) den Klang in beiden Positionen vergleichen und die besser, räumlicher klingende Variante "festzurren".

- In Tastenstellung Mono werden die beiden Eingänge des Verstärkers parallelgeschaltet, Kontakt U2 14/16. Insofern müsste der Klang in beiden Kanälen gleich sein. Unterschiede sind vom Hersteller nicht beabsichtigt.

-Übrigens, die freie Buchse ist tatsächlich für Stereodecoder vorgesehen.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 17, 2019 13:11 
Offline

Registriert: Di Aug 30, 2016 10:02
Beiträge: 51
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke für die Info Stefan.
Mit der Auslenkung der Membranen war ich auf dem Holzweg,hatte immer auf den Bespannstoff geachtet,da flattert die eine Seite nach innen,und die andere nach aussen bei höherer Lautstärke.Vorhin vorsichtig die Fingerprobe,direkt an der Membran am Korb gemacht,da laufen beide gleich,merkwürdig :roll:
Habe gerade nochmal Spannungen an beiden EL84 gemessen :
Pin 4 Heizung beide 6,4V
Pin 7 Anode beide 260V
Pin 9 Gitter beide 244V
Ich habe leider keinen gescheiten Schaltplan vom Loewe gefunden,denke aber,die Werte könnten soweit passen ?
Nachtrag : Ich habe mal irgendwo einen Bericht gelesen,das der Balance-Regler nicht symetrisch arbeitet,zur einen Seite +6DB,zur anderen Seite +15DB,ist das korrekt? Ich wäre sehr dankbar,wenn ein Forenmitglied evtl.eine Bedienungsanleitung/Schaltplan vom Loewe als Scan daheim hätte....


VG Klaus


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 17, 2019 18:50 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 788
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Klaus,
du hast PN. Ansonsten:
1) Wenn beide Phonowiedergabe beide Kanäle gleich gut spielen, liegt in den Verstärkern auch kein Fehler vor.
2) Die Heizspannung sagt überhaupt nichts über die verhältnisse in der Endstufe aus. a und g2 schon, die Werte sind ok. Interessant wäre eher die Katodenspannung und die Gleichspannungsfreiheit an g1, aber wie gesagt, siehe 1).

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 17, 2019 20:48 
Offline

Registriert: Di Aug 30, 2016 10:02
Beiträge: 51
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Dank Stefan,bekomme ich erstmal Unterlagen,damit kann ich weitere Messungen machen.
Herzlichen Dank an dieser Stelle!

VG Klaus


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Frank65 und 12 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum