[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rafena Start 103 A Anodensicherung

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 6:45

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Rafena Start 103 A Anodensicherung
BeitragVerfasst: So Mär 22, 2020 19:26 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo in die Runde,
Situationsbedingt komme ich jetzt endlich dazu, ein schon lange stehendes Projekt bzw. einen Fahler aufzuarbeiten.
Ich habe den obengnannten Fernseher vor einiger Zeit (ein paar Jahre) in Betrieb genommen, indem eine Generalüberholung (Kondensatortausch und ein paar Kleinigkeiten + Hinzufügen eines Video-Eingangs und einbau eines Trentrafos) durchgeführt wurde. Der FS hat so über ien Jahr gut funktioniert (er leif an ca. 2-3 Abenden die Woche), bis eines Tages ein leises Brizzeln zuhören war und die Anodensicherung flog.
Dieses Phänomen war reproduzierbar: Mit einer neuen Sicherung baute scih nach der Aufwärmzeit für ein paar Sekunden Helligkeit auf, dann Britzelt/quietscht es leise und die Andodensicherung fliegt.
Bei diesem Fernseher sind im Schaltbild die Anodenmspannungen der verschiedenen Kreise mit den Nummern I-IV bezeichnet. Zur weiteren Ünersucuhng habe ich dann jeden Kreis einzeln getestet (mit Labornetzteil und gleichzeitig die Stromaufnahme gemessen. Dies funktioniert alles problemlos und Auffälligkeiten. Lediglich den Kreis IV konnte ich nicht unter Spannung setzen, da dieser die Spannungserzeugung der Bildröhre enthält und so zuviel Strom für mein Labornetzteil zieht. Da die anderen Kreise jedoch ohne Auffälligkeiten mit geheizten Röhren für einige Minuten liefen, vermute ich auch, dass das Problem im Kreis IV liegt. Da ich kein FS-Experte bin, waren meine Optionen zur Fehlersuche darauf beschränkt, probeweise die Röhren zu tauschen (PL36 und PY88) und nach verbrannten Bauteilen und kalten Lötstellen zu suchen. Leider war mir durch diese Versuche kein Erfolg beschieden.
Hochspannungsableiter an der Bildröhre sind bereits ab Werk eingebaut.
Jetzt hoffe ich hier auf ein paar Tipps von Leuten, die das Gerät eventuell kennen.
Viele Grüße und gute Gesundheit,
Gabriel
P.S.: Könnte ein Tausch der DY82 eine Veränderung bringen?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 22, 2020 19:38 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Nein die DY wird nicht die Ursache sein.
Messe mal die Stromaufnahme im Anodenstromkreis IV bis zum evtl. Anstieg

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 23, 2020 20:05 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hi,
danke für den Tipp. Ich habe jetzt die Stromaunahme des Kreis IV gemessen wärend gleichzeitig die anderen Kreise angeschlossen waren. Das Miliamperemeter ging auf ca. 150 mA bis das Knistern/Fauchen wieder ertönte und dann nach ein paar Sekunden die Anodensicherung flog. Daraufhin habe ich den FS mit einer neuen Sicherung nur mit den Kreisen I-III laufen gelasen und die Sicherung ist auch nach 5 min Betrieb nicht gekommen. Merkwürdigerweise erschenen mir die 150mA nicht übertrieben hoch...der Fehler scheint also lediglich aufzutreten, wenn ich alle Kreise gleichzeitig laufen lasse...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 23, 2020 20:14 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Knistern/Fauchen, wo kommt es her ?
Die Anodenstrom Sicherung ist eine 400 mA ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 23, 2020 22:04 
Offline
Benutzeravatar

Registriert: So Feb 07, 2010 13:08
Beiträge: 867
Wohnort: 500m vom Sender DCF77 entfernt
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo,
wenn die Sicherung für + IV nach Knistern kommt?
Ja,dann sollte man ziemlich sicher davon ausgehen,daß der Zeilentrafo im Grundwickel durchschlägt.

Claus

_________________
Wer mit der Röhre hört,der hört,wie es richtig röhrt :D


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Apr 08, 2020 16:31 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
erstmal möchte ich mich für die verzögerte Antwort entschuldigen, aber ich musste noch 0,4A - Sicherungen besorgen.
Jetzt habe ich nochmal den Strom in IV gemessen. Nach ein paar Sekunden, in denen er circa 50 mA beträgt, steigt er auf 200 mA an, wonach dann die Anodensicherung auslöst. Dieser Stromanstieg wird von einem (ich habe das Geräusch noch einmal versucht, genauer zu hören) immer lauter werdenden Zischen begleitet, dass sich dann in ein leises Brodeln verändert (klingt wie ein defekter Trafo).
Ich vermute, dass es dann wohl der Zeilentrafo ist, wenngleich mich ein anderer Grund deutlich fröhlicher stimmen würde.
Falls es der Trafo ist, würde ich natürlich bevor ich mich auf die Suche nach einem Ersatz mache, sämtliche weiteren Fehler ausschließen wollen.
Liebe Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 09, 2020 11:35 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
ich habe nochmal eine Frage: Macht es Sinn, vom Zeilentrafo testweise den Hochspannungswickel abzubauen und zu sehen, ob dann ebenfalls die Sciherung durchschlägt?
Freundliche Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 09, 2020 11:54 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 200
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

normalerweise bewirken Windungsschlüsse im Zeilentrafo kein Durchbrennen der Anodensicherung !
Nur wenn man sicher ist, daß das Zischen aus dem Zeilentrafo kommt, kann man sich die Arbeit machen, ist ja ganz schön Fummelei.

Ich würde zunächst den Fehler genauer lokalisieren, die Sicherung kann man dafür durch eine 200W-Glühbirne ersetzen, die zieht ja 1A, d.h. es können nicht mehr als 1A Kurzschlußstrom fließen, bei 200mA bricht nur die Spannung etwas ein. Dadurch dürfte der Fehler besser herauszufinden sein.

Vorsicht, wenn es ein Elkos ist, nicht zu lange braten lassen, da könnte sich Druck aufbauen, der zum Zerbersten führen kann, das ist nicht gut.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 09, 2020 11:59 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Vielen Dank, Ingo
Ich habe den ZTR schon in den letzten Tagen ausgebaut und den Hochspannungswickel entfernt. Wäre der Test auch mit einer 100W-Glühbirne und ohne Hochspannungswickel möglich?
viele Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 09, 2020 12:18 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 200
Kenntnisstand: Elektrotechnischer Beruf/ Studium
...ja, könnte auch gehen, nimm besser bissel mehr Power als Vorwiderstand, damit wenn die Schaltung ihren richtigen Strom zieht, die Spannung nicht mehr als 10...20% einbricht, nur so kann man die richtige Funktion von fehlerhafter unterscheiden !

man kann ja mit den Angaben den richtigen Vorwiderstand abschätzen: Wenn eine Schaltung 200mA zieht und die Spannung nicht mehr als 10% (von angenommenen 200V B+ Spannung) einbrechen soll, müßte der Vorwiderstand sein:

R = U/I = 0,1 * 200 / 0,2 = 20/0,2 = 100 Ohm,

entspricht also Glühbirne P = U²/R = 230²/100 = 530W

In dem Fall wäre also Kaffemaschine mit 600W oder 500W Halogenstrahler besser ^^

...Hälfte der Nennleistung (250W) geht natürlich auch, dann hast Du doppelten Spannungsrückgang bei Nennstrom 200mA, was auch noch o.k wäre für 99% der Fehlersuchen.

Also ich empfehle, mind. 2x 100W Glühbirne parallel für den Ersatz der 400mA Schmelzsicherung

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 15, 2020 16:18 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Alles klar,
ich habe jetzt eine 100W und eine 40W - Birne parallel geschaltet, da ich leider nicht mehr Leistung auftreiben konnte. Auch wurden alle Tests mit abgenommenem Sekundärwickel durchgeführt.
Die Ergebnisse der Tests sind folgende:
Da jetzt die Sicherung aufgrund der Lampe nicht mehr durschlägt, bleibt das Pfeifen dauerhaft vorhanden. Es scheint aus dem Primärwickel zu kommen. Da ja der Hochspannungswickel entfernt ist, befürchte ich den Primärwickel als Fehler.
Des Weiteren habe ich testweise die Anodenkappen der PL36 und PY88 abgenommen. In beiden Fällen bleibt der ZTR ruhig. Die Spannung am g2 der PL36 sinkt von dem Soll von 170V mit der angeschlossenen Vorschaltlampe auf ca. 70V, die jedoch eine steigende Tendenz hat. Mit dem Steigen der Spannung erhöht sich auch die Lichtstärke der Vorschaltlampe. Ich habe das Gerät jedoch nie mehr al 30 Sekunden nach dem Aufheizen laufen lassen.
Wie könnte dieses Pfeifen im Primärwickel zustande kommen?
Wäre es möglich, dass der Primärwickel ein Isolationsproblem hat, welches durch Eintauchen in flüssiges Wachs behoben werden könnte?
Liebe Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 15, 2020 16:39 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 200
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

kann schon sein, daß der Primärwickel Windungsschluß hat, da hilft nur Austausch, denn es gibt dann elektrische Verbindungen innerhalb des Wickels zwischen einzelnen Windungen, teils mit verkohltem Isolierlack, da läßt sich nichts mehr nachträglich isolieren, schon garnicht von außen !

Vorher würde ich aber auch nochmal die Ansteuerung der Zeilenendstufe prüfen, nicht daß wilde Impulsgemische zu den Problemen führen... ich hatte aber noch keinen solchen Fehler.
Hinweis: Beim Arbeiten mit Oszilloskop an dem TV UNBEDINGT TRENNTRAFO verwenden für den TV, is klar...

Es ist nicht schädlich, nach Abklärung, daß keine zu große Belastung der Wicklung durch einen äußeren Bauteilfehler vorliegt, den Apparat auch mal länger im fehlerhaften Zustand zu betreiben ! Die Zeilenendröhre kann das ein paar Minuten vertragen und wenn der Zeilentrafo einen Fehler hat, ist es sowieso egal, ob sich der Fehler noch weiter ausweitet !
man kann natürlich schauen, ob die Zeilenendröhre dabei ins Glühen gerät (also die Anodenbleche rot glühen), diesen Zustand wirklich nur so lange betreiben, wie es für die Fehlerermittlung braucht.

Allerdings solltest Du die Leistung der Vorschaltlampeneinheit noch etwas vergrößern, wenn die 130W-Lampe(n) hell aufleuchten, bricht die Spannung dahinter stark ein, ist auch klar, daß dann Ug2 sinkt. Die Spannung sollte nicht mehr als 10...20% einsacken wie gesagt ! hast Du wirklich keinen Verbraucher, der eine Heizleistung von ca. 500 W bringt ? Für weitere Fehlerermittlungen ist generell ein kleines Sortiment Vorschaltlasten in der Werkstatt zweckmäßig.

Man kann auch mit Vorschaltlast versuchen, die Stelle des Kurzschlusses im Trafo zu ermitteln, dazu am Besten den Zeilentrafo ausbauen und über etwas verlängerte (30...40cm) Leitungen anschließen, zumindest der Hauptwickel mit PL- und PY-Kappe samt Ablenksystem muß korrekt angeschlossen werden. In einem dunklen Raum kann man dann UNTER GRÖSSTER VORSICHT !!! versuchen, ob man Lichtbogenerscheinungen im Inneren des Wickels sehen kann.

Relativ schnelles stärkeres Erwärmen des Wickels ist auch ein Hinweis auf Windungsschlüsse, aber nach 2...3 min Betriebs rauchts dann öfters und der Wachs im und am Wickel wird flüssig.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 17, 2020 10:08 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
ich habe jetzt mal das g1 der PL36 mit dem Oszi gemessen, das Ergebnis ist im Anhang. Nach meiner EInschätzung sieht das Bild gut aus, weswegen wohl wirklich der Primärwickel defekt ist...da wird es wohl so gut wie unmöglich, Ersatz zu besorgen, was wohl das Ende des FS bedeutet... :(, ich werde aber erstmal noch ein bisschen weitersuchen.
Vielen Dank und schönen Sonntag,
Gabriel


Dateianhänge:
k-IMG_9482.JPG
k-IMG_9482.JPG [ 90.46 KiB | 428-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 10:39 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 48
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo in die Runde,
da es mir sehr schwer gefallen wäre, den Fernseher aufzugeben, habe ich noch ein bisschen weiter gesucht und folgende Website gefunden:
https://www.findeforum.de/raik/stassfurt/index.html
hier hat jemand einen ähnlichen Fernseher auf einen anderen Zeilentrafo umgebaut. Das von ihm gezeigte Angebot bei Oppermann ist leider nicht mehr verfügbar, aber ich habe den selben Trafi gebraucht und ungetestet für schmales Geld auf eBay gefunden. Diesen habe ich erworben, da ich nichts unversucht lassen wollte. Sobald der Trafo eingetroffen und getestet ist, werde ich weiter berichten.
Viele Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum